Forum Thread
(Lake Allatoona Specific)
10 messages
Updated 9/15/2018 8:58:07 PM
Lakes Online Forum
64,043 messages
Updated 12/11/2019 11:57:38 PM
Lakes Online Forum
5,014 messages
Updated 10/28/2019 11:39:26 PM
(Lake Allatoona Specific)
3 messages
Updated 1/18/2009 7:29:44 AM
Lakes Online Forum
3,932 messages
Updated 12/10/2019 12:33:07 PM
Lakes Online Forum
4,172 messages
Updated 12/9/2019 10:06:09 AM
Lakes Online Forum
2,911 messages
Updated 11/14/2019 9:31:06 AM
Lakes Online Forum
77 messages
Updated 4/15/2019 10:08:33 AM
Lake Allatoona Photo Gallery

    
Name:   Ulysses E. McGill - Email Member
Subject:   For the first time ever
Date:   3/31/2010 8:07:31 PM

The old Moomba didn't start on the first try this year. I think my fuel pump is bad because there is no fuel shooting from the injectors. I discovered this at dusk, so trouble shooting is limited tonight. Any other ideas? Cat, did you get my text msg?



Name:   Maverick - Email Member
Subject:   For the first time ever
Date:   3/31/2010 8:41:13 PM

Check the voltage coming into the fuel pump, no voltage

Check fuses
Loose wiring in harness
Kill Switch lanyard attached
You can run 12 volts to fuel pump and see if it kicks in, then you know it is not the pump.

Clogged fuel filter
You have gas in the boat (LOL), pick up valve clogged.






Name:   Nancy Christine II - Email Member
Subject:   For the first time ever
Date:   3/31/2010 9:15:50 PM

Take the CPS and warm it in the microwave for about 30 Min. I am sure it's just frozend from the long cold winter. LOL..

"For real, Don't put it in the Microwave" Just a joke.



Name:   Ulysses E. McGill - Email Member
Subject:   For the first time ever
Date:   3/31/2010 9:22:22 PM

Kill switch lanyard is in. It could be a fuse I didn't see, but it's too dark to look now. The familiar "hum" of a small motor is not there when I turn the key leading me to suspect the pump. I talked to Cat and he believes it could also be a relay; Looks like I could be making a trip to Cathouse tomorrow.



Name:   Maverick - Email Member
Subject:   For the first time ever
Date:   3/31/2010 9:32:16 PM

Run 12 volts direct to pump and if it begins purring then you know it is not the pump. If no purr then it is the pump.





Name:   CAT BOAT - Email Member
Subject:   For the first time ever
Date:   3/31/2010 11:36:14 PM

I'll see ya in the morning.



Name:   houseboat - Email Member
Subject:   For the first time ever
Date:   4/1/2010 1:15:08 PM

I am not a mechanic but I have found that cranking it up at least once a month all during the year will eliminate a lot of problems, that is if you are set up so it is not so hard to do being that it does not stay in the water like mine does.



Name:   Ulysses E. McGill - Email Member
Subject:   Problem Solved, Thanks Cat!!
Date:   4/1/2010 4:57:06 PM

Once again, Cathouse Performance Marine comes through. The problem was relatively simple to fix, but a bit obscure in the "finding" department. Thanks again, Steve.





Quick Links
Lake Allatoona News
Lake Allatoona Photos
Lake Allatoona Videos

About Us
Contact Us
Site Map
Search Site
Advertise With Us
   
Allatoona.USLakes.info
THE LAKE ALLATOONA WEBSITE

Copyright 2019, Lakes Online
Privacy    |    Legal