Boat Maintenance: Sea-Doo Question
(Sardis Lake Specific)
11 messages
Updated 4/18/2018 10:31:17 AM
Lakes Online Forum
63,818 messages
Updated 11/22/2019 3:25:49 PM
Lakes Online Forum
5,014 messages
Updated 10/28/2019 11:39:26 PM
(Sardis Lake Specific)
4 messages
Updated 3/25/2010 6:02:17 PM
Lakes Online Forum
3,928 messages
Updated 11/1/2019 2:04:17 PM
Lakes Online Forum
4,170 messages
Updated 11/17/2019 4:54:08 AM
Lakes Online Forum
2,911 messages
Updated 11/14/2019 9:31:06 AM
Lakes Online Forum
77 messages
Updated 4/15/2019 10:08:33 AM
Sardis Lake Photo Gallery

    
Welcome, Guest Select View Mode: [ classic | beta | recent ]
Name:   wix The author of this post is registered as a member - Email Member
Subject:   Sea-Doo Question
Date:   5/15/2018 10:18:29 PM

I had the same problem with an '07 model.  Did some investigating online and found out mfg had a problem with the starter solenoid.  Solenoid is located on the port side close to the bow.  Seems I found one aftermarket parts store.  No problems since.  Easy fix.

Other messages in this thread:View Entire Thread
Sea-Doo Question - Firefighter - 5/15/2018 11:59:29 AM
     Sea-Doo Question - GoneFishin - 5/15/2018 1:33:07 PM
     Sea-Doo Question - wix - 5/15/2018 10:18:29 PM
          (WIX) Sea-Doo Question - Firefighter - 5/21/2018 3:54:21 PM
               (WIX) Sea-Doo Question - wix - 5/21/2018 9:31:21 PM
                    Bad Plugs - wix - 5/24/2018 10:15:52 PM
                         [Message deleted by author] - CAT BOAT - 5/26/2018 10:44:45 AM

Quick Links
Sardis Lake News
Sardis Lake Photos
Sardis Lake Videos

About Us
Contact Us
Site Map
Search Site
Advertise With Us
   
Sardis.USLakes.info
THE SARDIS LAKE WEBSITE

Copyright 2019, Lakes Online
Privacy    |    Legal