Boat Maintenance: Sea-Doo Question
(Lake Naomi Specific)
0 messages
Updated
Lakes Online Forum
70,034 messages
Updated 9/18/2020 10:13:08 PM
Lakes Online Forum
5,057 messages
Updated 9/14/2020 6:29:39 PM
(Lake Naomi Specific)
0 messages
Updated
Lakes Online Forum
3,993 messages
Updated 9/18/2020 7:04:20 AM
Lakes Online Forum
4,193 messages
Updated 9/9/2020 12:02:53 PM
Lakes Online Forum
2,924 messages
Updated 9/1/2020 6:20:32 PM
Lakes Online Forum
80 messages
Updated 8/16/2020 5:47:38 PM
Lake Naomi Photo Gallery

    
Welcome, Guest Select View Mode: [ classic | beta | recent ]
Name:   Firefighter The author of this post is registered as a member - Email Member
Subject:   Sea-Doo Question
Date:   5/15/2018 11:59:29 AM

I have a Sea-Doo, 2006 4-TEC model with about 50 hours on it. New spark plugs, oil change, etc.

When I try to start the engine I push the Start Switch and get a click but the starter doesn't kick in. I do this 2 or 3 times and everything works fine and the engine runs fine. This happens most of the time but after a couple of tries the engine always starts.

My question is: Do I have a problem I should address or is this a problem I should just put up with. I would hate to get stuck out on the lake somewhere.

Thanks for suggestions.

 

Other messages in this thread:View Entire Thread
Sea-Doo Question - Firefighter - 5/15/2018 11:59:29 AM
     Sea-Doo Question - GoneFishin - 5/15/2018 1:33:07 PM
     Sea-Doo Question - wix - 5/15/2018 10:18:29 PM
          (WIX) Sea-Doo Question - Firefighter - 5/21/2018 3:54:21 PM
               (WIX) Sea-Doo Question - wix - 5/21/2018 9:31:21 PM
                    Bad Plugs - wix - 5/24/2018 10:15:52 PM
                         [Message deleted by author] - CAT BOAT - 5/26/2018 10:44:45 AM



Quick Links
Lake Naomi News
Lake Naomi Photos
Lake Naomi Videos




About Us
Contact Us
Site Map
Search Site
Advertise With Us
   
Naomi.LakesOnline.com
THE LAKE NAOMI WEBSITE

Copyright 2020, Lakes Online
Privacy    |    Legal