Boat Maintenance: Sea-Doo Question
(Eau Claire Lakes Specific)
0 messages
Updated
Lakes Online Forum
61,555 messages
Updated 8/23/2019 4:48:58 PM
Lakes Online Forum
5,002 messages
Updated 8/20/2019 12:59:18 AM
(Eau Claire Lakes Specific)
0 messages
Updated
Lakes Online Forum
3,919 messages
Updated 8/23/2019 3:38:54 PM
Lakes Online Forum
4,167 messages
Updated 8/4/2019 9:30:28 PM
Lakes Online Forum
2,910 messages
Updated 11/27/2018 1:44:10 PM
Lakes Online Forum
77 messages
Updated 4/15/2019 10:08:33 AM
Eau Claire Lakes Photo Gallery

    
Welcome, Guest Select View Mode: [ classic | beta | recent ]
Name:   wix The author of this post is registered as a member - Email Member
Subject:   Sea-Doo Question
Date:   5/15/2018 10:18:29 PM

I had the same problem with an '07 model.  Did some investigating online and found out mfg had a problem with the starter solenoid.  Solenoid is located on the port side close to the bow.  Seems I found one aftermarket parts store.  No problems since.  Easy fix.

Other messages in this thread:View Entire Thread
Sea-Doo Question - Firefighter - 5/15/2018 11:59:29 AM
     Sea-Doo Question - GoneFishin - 5/15/2018 1:33:07 PM
     Sea-Doo Question - wix - 5/15/2018 10:18:29 PM
          (WIX) Sea-Doo Question - Firefighter - 5/21/2018 3:54:21 PM
               (WIX) Sea-Doo Question - wix - 5/21/2018 9:31:21 PM
                    Bad Plugs - wix - 5/24/2018 10:15:52 PM
                         [Message deleted by author] - CAT BOAT - 5/26/2018 10:44:45 AM

Quick Links
Eau Claire Lakes News
Eau Claire Lakes Photos
Eau Claire Lakes Videos

About Us
Contact Us
Site Map
Search Site
Advertise With Us
   
EauClaires.LakesOnline.com
THE EAU CLAIRE LAKES WEBSITE

Copyright 2019, Lakes Online
Privacy    |    Legal