Boat Maintenance: Etec
(Lake Martin Specific)
108,730 messages
Updated 9/27/2020 9:03:16 PM
Lakes Online Forum
70,201 messages
Updated 9/28/2020 1:08:37 AM
Lakes Online Forum
5,059 messages
Updated 9/23/2020 8:45:57 AM
(Lake Martin Specific)
4,134 messages
Updated 9/23/2020 7:51:35 AM
Lakes Online Forum
3,995 messages
Updated 9/23/2020 9:03:50 AM
Lakes Online Forum
4,195 messages
Updated 9/23/2020 8:54:43 AM
Lakes Online Forum
2,925 messages
Updated 9/22/2020 4:37:43 AM
(Lake Martin Specific)
163 messages
Updated 8/13/2019 10:33:52 AM
Lakes Online Forum
80 messages
Updated 8/16/2020 5:47:38 PM
Lake Martin Photo Gallery

    
Welcome, Guest Select View Mode: [ classic | beta | recent ]
Name:   Shortbus The author of this post is registered as a member - Email Member
Subject:   Etec
Date:   7/1/2018 4:43:27 PM (updated 7/1/2018 4:45:56 PM)

2011 Evinrude Etec 115hp starts first time, idles perfectly.

Runs fine for at least 10 minutes to hours.

Then quits and refuses to start.

Has done it three times.

I can guess too.   Anyone KNOW from experience what's going on?

We will isolate ignition/fuel soon if it still refuses to start.

 

Also are there common problems in the oil injection system for Mercury Black Max 150hp XR4 approx 1992?

Other messages in this thread:View Entire Thread
Etec - Shortbus - 7/1/2018 4:43:27 PM
     Etec - GoneFishin - 7/2/2018 4:03:42 PM
     Etec - Shortbus - 7/2/2018 4:33:40 PM
          Etec - Shortbus - 7/27/2018 1:47:00 AM
               Etec - GoneFishin - 7/28/2018 11:33:32 PM
               Etec - Shortbus - 8/27/2018 7:29:57 PM



Quick Links
Lake Martin News
Lake Martin Photos
Lake Martin Videos




About Us
Contact Us
Site Map
Search Site
Advertise With Us
   
www.LakeMartin.com
THE LAKE MARTIN WEBSITE

Copyright 2020, Lakes Online
Privacy    |    Legal